Requirements

Fractice requires Windows XP or Vista. A dual- or quad-core CPU is highly recommended.